Back to overview
Downtime
Genotyper - Orders remain on status ‘Analysis Pending’
Sep 19 at 08:00am CEST
Resolved
Sep 19 at 10:09am CEST
The issue has been resolved. All orders that were stuck on "Analysis pending" have continued analyzing.
Affected services
Created
Sep 19 at 08:00am CEST
For Genotyper, orders remain on status ‘Analysis Pending’. The team is looking into the issue
Affected services