Back to overview
Degraded

Connection issues with SQL server

Jul 21 at 06:25am CEST
Affected services
FastFinder West-Europe
Centralized Services

Resolved
Jul 21 at 08:15am CEST

The problem has been resolved. Internal testing show no further issues.

Created
Jul 21 at 06:25am CEST

Microsoft has reported an issue with SQL server on the Azure West-Europe region. New connections to SQL server are failing or having timeouts: https://app.azure.com/h/3TBL-PD8/93029c
Our services show SQL server connection issues. This is causing login attempts to fail or error messages when trying to use FastFinder.